fbpx
× Please use this forum for suggestions to the XSharp Development Team

Forum editor changes an url in https

More
6 months 2 weeks ago - 6 months 2 weeks ago #1 by Dick
Nothing really important but I noted in an earlier article I posted that a link to a PDF in which I explained certain VS behavior, the link started with https.

I explicitly changed it to http:
http://www.ic2.be/VS/VSDebugging.pdf http://www.ic2.be/VS/VSDebugging.pdf

but the editor stores it as https (in this post as well, even when I enter it in the dialog using the link symbol above).

Dick
Last edit: 6 months 2 weeks ago by Robert van der Hulst.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago - 6 months 2 weeks ago #2 by Robert van der Hulst
Replied by Robert van der Hulst on topic Forum editor changes an url in https
Dick,
Thanks for the report. This is fixed now. Of course you should consider migrating ic2.be to https.

Robert

XSharp Development Team
The Netherlands
This email address is being protected from spambots. You need JavaScript enabled to view it.
Last edit: 6 months 2 weeks ago by Robert van der Hulst.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #3 by Dick
Replied by Dick on topic Forum editor changes an url in https
Hello Robert,

Wow, that's quick!

But ic2.be is deliberately not https as it is a service site. I have been unable to get WCF working on https sites so I run the https code here.

Dick

Please Log in or Create an account to join the conversation.