fbpx
Welcome, Guest
Username: Password: Remember me
Visual Objects

Please use this forum to post questions about Visual Objects and Vulcan.NET
  • Page:
  • 1

TOPIC: Help

Help 1 year 4 months ago #1

Hi,

I needed to reinstall Vulcan Net 2.0 in my new notebook with Windows 10. The installation was OK. If I create a new app or want to open an older app I get a error (Screen Shot in atachment). Where is the error?

Juraj
Attachments:

Please Log in or Create an account to join the conversation.

Help 1 year 4 months ago #2

  • wriedmann
  • wriedmann's Avatar
  • Offline
  • Posts: 1423
  • Karma: 6
Hi Juraj,

what version of Visual Studio do you have installed? Vulcan.NET 2.0 supports VS 2008 and VS 2010, as I remember.
Unfortunately your screenshot was resized and it is impossible to read details.

Wolfgang
Wolfgang Riedmann
Meran, South Tyrol, Italy
This email address is being protected from spambots. You need JavaScript enabled to view it.
www.riedmann.it - docs.xsharp.it

Please Log in or Create an account to join the conversation.

Help 1 year 4 months ago #3

Hi Wolfgang

VS 2010 Shell, from grafxsoft web. In Windows 7 on my desktop computer this same instalation work OK

Juraj

Please Log in or Create an account to join the conversation.

Help 1 year 4 months ago #4

Juraj,

The images is unreadable, so I have no idea what the problem is.
You either need to magnify it, or copy/paste the errors in text format from the VS Output window.

Robert
XSharp Development Team
The Netherlands
This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

Help 1 year 4 months ago #5

Hi Robert

I sent an attachment to your mail

Juraj

Please Log in or Create an account to join the conversation.

Help 1 year 4 months ago #6

For others that are lurking:

Juraj has installed VN 2.0 and the VS 2010 Integrated shell on a Windows 10 machine.
When he creates an app for .Net 4.0 the VN compiler produces errors.
It turns out that the VN 2.0 compiler itself needs .Net framework 3.5 support.
And Windows 10 does not have .Net Framework 3.5 installed by default.

After installing .Net Framework 3.5 the compiler works.

Robert
XSharp Development Team
The Netherlands
This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1