fbpx

Beta 12 issue

More
1 year 7 months ago #1 by Boonnam S
Beta 12 issue was created by Boonnam S
This morning, after installing beta 12, my test project is having issue with my "model". In my project, I created a model folder. See attachment. My project doesn't compile with beta 12. Out of curiosity I re-installed beta 11. My project works with beta 11.

I have the proper namespace:
using xWpfAppDemo.Model

Anyone else have this issue? How did you correct it? Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by Chris Pyrgas
Replied by Chris Pyrgas on topic Beta 12 issue
Hi,

Do you mean you get errors in the Errors window when you try to build with Build12? Can you please show us those error messages?

Chris

XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #3 by Boonnam S
Replied by Boonnam S on topic Beta 12 issue
Yes. See attachment for the errors. There is no change to this project beside using beta 12. If I uninstall beta 12 and install beta 11, it works without any change.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #4 by Chris Pyrgas
Replied by Chris Pyrgas on topic Beta 12 issue
Unfortunately I cannot read the error messages. Can you please post another screenshot with higher resolution?

Chris

XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #5 by Boonnam S
Replied by Boonnam S on topic Beta 12 issue
I'm not sure if this forum allow me to attach higher resolution. I decided to take a screen shot of just the error messages. Hopefully it's much clearer.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #6 by Chris Pyrgas
Replied by Chris Pyrgas on topic Beta 12 issue
Thanks, but it is difficult to understand what is causing the errors to be reported, without seeing also the code on which the errors are reported. You said that this is a test project, so I assume there's no sensitive code in it, so could you please zip the solution folder and send it to me to This email address is being protected from spambots. You need JavaScript enabled to view it. to have a look?

Chris

XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #7 by Boonnam S
Replied by Boonnam S on topic Beta 12 issue
This has been resolved. Thank you, Chris for your help. The solution is to use ":" instead of "."

Please Log in or Create an account to join the conversation.