fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Beta 12 issue

Beta 12 issue 2 years 2 weeks ago #1927

  boonnam's Avatar Topic Author boonnam Offline Posts: 36
This morning, after installing beta 12, my test project is having issue with my "model". In my project, I created a model folder. See attachment. My project doesn't compile with beta 12. Out of curiosity I re-installed beta 11. My project works with beta 11.

I have the proper namespace:
using xWpfAppDemo.Model

Anyone else have this issue? How did you correct it? Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

Beta 12 issue 2 years 2 weeks ago #1928

  Chris's Avatar Chris Offline Posts: 1137
Hi,

Do you mean you get errors in the Errors window when you try to build with Build12? Can you please show us those error messages?

Chris
XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

Beta 12 issue 2 years 2 weeks ago #1929

  boonnam's Avatar Topic Author boonnam Offline Posts: 36
Yes. See attachment for the errors. There is no change to this project beside using beta 12. If I uninstall beta 12 and install beta 11, it works without any change.
Attachments:

Please Log in or Create an account to join the conversation.

Beta 12 issue 2 years 2 weeks ago #1930

  Chris's Avatar Chris Offline Posts: 1137
Unfortunately I cannot read the error messages. Can you please post another screenshot with higher resolution?

Chris
XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

Beta 12 issue 2 years 2 weeks ago #1933

  boonnam's Avatar Topic Author boonnam Offline Posts: 36
I'm not sure if this forum allow me to attach higher resolution. I decided to take a screen shot of just the error messages. Hopefully it's much clearer.
Attachments:

Please Log in or Create an account to join the conversation.

Beta 12 issue 2 years 2 weeks ago #1934

  Chris's Avatar Chris Offline Posts: 1137
Thanks, but it is difficult to understand what is causing the errors to be reported, without seeing also the code on which the errors are reported. You said that this is a test project, so I assume there's no sensitive code in it, so could you please zip the solution folder and send it to me to This email address is being protected from spambots. You need JavaScript enabled to view it. to have a look?

Chris
XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

Beta 12 issue 2 years 1 week ago #1944

  boonnam's Avatar Topic Author boonnam Offline Posts: 36
This has been resolved. Thank you, Chris for your help. The solution is to use ":" instead of "."

Please Log in or Create an account to join the conversation.

  • Page:
  • 1