fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: problem with XIDE + XsharpRuntimeApp example

problem with XIDE + XsharpRuntimeApp example 5 months 3 weeks ago #7072

  Fab64's Avatar Topic Author Fab64 Offline Posts: 53
Hi, all,

first problem this year.

I tried to compile the XsharpRuntimeApp example with XIDE 1.16 and BANDOL 2.008 but I have the following error:

XS0006 Metadata file Xsharp.core.dll could not be found
Xsharp.RT.dll could not be found
Xsharp.VO.dll could not be found


what am I doing wrong?

Fabrizio
Attachments:

Please Log in or Create an account to join the conversation.

problem with XIDE + XsharpRuntimeApp example 5 months 3 weeks ago #7075

  FFF's Avatar FFF Away Posts: 577
Works here in W8.1
Tried a reinstall of Bandol?

Karl

Please Log in or Create an account to join the conversation.

problem with XIDE + XsharpRuntimeApp example 5 months 3 weeks ago #7077

  Chris's Avatar Chris Offline Posts: 1181
Hi Fabrizio,

I think that when installing XSharp, you disabled the option to register the runtime dlls to the GAC (or it happened by accident, due to a problem in the first installer version).

If you really do not want to put dlls into the GAC, you can delete those references and add them again as direct references (via the "Browse" page in the References app properties) to those dlls in the <Program Files>\XSharp\Redist folder.

But I think it's better to do put the runtime in the GAC, in which case I'd suggest as Karl said to (re-download and) reinstall the latest build.

Chris
XSharp Development Team
chris(at)xsharp.eu

Please Log in or Create an account to join the conversation.

problem with XIDE + XsharpRuntimeApp example 5 months 3 weeks ago #7082

  Fab64's Avatar Topic Author Fab64 Offline Posts: 53
Hi Karl and Chris,
i re-download and reinstalled all, and now is ok.
many thank

Fabrizio

Please Log in or Create an account to join the conversation.

  • Page:
  • 1