fbpx

New Topic - Old Content ......... more ....

More
10 months 1 week ago #1 by Phil Hepburn
New Topic - Old Content ......... more .... was created by Phil Hepburn
Hi Robert,

I am sending this post from the Google Chrome browser as a recent test with both Edge and IE11 shows that a new topic starts with old content showing in both the subject header and the message body for both browsers.

Chrome looks OK - BUT this is because I have not previously sent a post I suspect.

What I am after is a way that for me here in Newport, new topics start with empty contents boxes, every time.

After sending this post I will then be able to see if the same issue then exists with Chrome, when I try to start a new topic.

It would be tempting, from what I have seen so far, that this behaviour is to stop guys losing messages which are part completed, and have NOT been sent. However, the attachments seem to be lost from the previous inputs, so that is not 100% explanation either.

So here I go to 'send' - well 'submit'.
Cheers,
Phil.

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #2 by Phil Hepburn
Replied by Phil Hepburn on topic New Topic - Old Content ......... more ....
Hi Robert,

Testing done with Chrome suggest that at my end the Forum software works correctly for the Chrome browser as it is set-up at this end. I use the standard default settings as I do for Edge and IE11, I don't set / reset anything.

I would appear to me that the Forum software has been optimized (to be kind) to work with Chrome. A new topic starts out as that - no header or body, and a reply has the header of the thread but no body (empty).

My conclusion is that Edge folk may just have to live with this the situation, and from time to time apologize for any incorrect header/body content ;-0(

Annoyingly, the Chrome app I am using has American spell checking as default - yuk!

Hope this may add to the story / debate.

Cheers,
Phil.

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #3 by Wolfgang Riedmann
Replied by Wolfgang Riedmann on topic New Topic - Old Content ......... more ....
Hi Phil,

my wife works full time on a web application with a few 100 customers here, and they are recommending the use of Chrome or Firefox to work with - not because they don't like IE or Edge, but because most Javascript and CSS frameworks work best with these two.

I have also seen another company that distributes their own client for their web application - based on Chromium.

Edge is a big step forward when looking at the Internet Explorer, but it may be recommended to use either Mozilla Firefox or any of the Chrome based browsers (like Chrome, Chromium, Opera etc.).

Wolfgang

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #4 by Karl Faller
Replied by Karl Faller on topic New Topic - Old Content ......... more ....
Phil,
FF 58.0.2 (the "newest"), out of the box, behaves like you described, new topic starts with last content entries. Somewhat strange ;)
See why i don't like this forum stuff? All this posts have zero relevance to the content of X#... <s,cr>

Karl

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #5 by Dick
As far as I know it works as follows:

1 You will see the oldest messages first when not logged in
2 when logged in, it follows what you set in Forums/Forum profile, Edit, Update.
Go to Thread Ordening and select Newest first or Oldest First.

I did this once but it was Oldest first again. Another reason I agree with Karl that the NG is much less time consuming.

I use Firefox Quantum. It's noticeable faster than previous versions. Main reason for me to use Firefox is that it's not a Google browsers nor a Microsoft browser. If I must try something else (for whatever reason) I use Vivaldi.

Dick

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #6 by Karl Faller
Replied by Karl Faller on topic New Topic - Old Content ......... more ....
Dick,
the problem is not the ordering, but if you start a new topic, Subject and Message will contain your latest message...

Re Vivaldi: it's a Chrome-clone, so, if in paranoia mode, you shouldn't use it :evil:
Finally: i hate it, that this dratted "modal" form for the emoticons does not react to ESC, you have to point and click either button or "X"... <duh>

Karl

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #7 by Phil Hepburn
Replied by Phil Hepburn on topic New Topic - Old Content ......... more ....
Hi Dick,

I think you have misunderstood our thread theme / topic.

We are not talking about the posted published messages.

I introduced the topic as my browser / forum environment was pre-filling the reply / new message boxes with old, and/or incorrect details prior to my posting etc..

But thanks for trying to help me.
Cheers,
Phil.

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #8 by Dick

Karl Faller wrote: Dick,
the problem is not the ordering, but if you start a new topic, Subject and Message will contain your latest message...

Re Vivaldi: it's a Chrome-clone, so, if in paranoia mode, you shouldn't use it :evil:

Karl


Ok, for the 1st. And for the 2nd, no, it's not a Chrome clone. See vivaldi.com/blog/vivaldi-different-from-chrome/ for details.

Dick

Please Log in or Create an account to join the conversation.

More
10 months 1 week ago #9 by Karl Faller
Replied by Karl Faller on topic New Topic - Old Content ......... more ....

Dick wrote: And for the 2nd, no, it's not a Chrome clone. See vivaldi.com/blog/vivaldi-different-from-chrome/ for details.

Dick

Ah, thx. I stand corrected ;)

Please Log in or Create an account to join the conversation.